The FlashChat Module Pack

This module pack is a $5 optional add-on to FlashChat. You must own FlashChat 4.3.3 or higher to use them. 100% of the Flash 2004 Professional source code is included. Please note that the Web Radio module only works with Mozilla Firefox.

Getting Started

The Modules

Web Radio (requires Mozilla Firefox)

MP3 Player

Banner Ads

Text Ads / Announcements

Admin

Audio/Video (ALPHA Version)

Whiteboard (ALPHA Version)

(c) 2005-06 TUFaT.com, All Rights Reserved.

These modules are intended for use with FlashChat 4.3.3 or higher, and should not be re-distributed or re-sold.